Publicador de contidos Publicador de contidos

Atrás

1443 - ¿Qué software es necesario tener instalado para utilizar las tarjetas criptográficas?

Para el uso de las tarjetas criptográficas FNMT-RCM hay que instalar.

  • El módulo criptográfico TC-FNMT (última versión) que se puede descargar de la la página de Descarga de Software (Certificados de Usuario en Tarjeta).
  • Los drivers del lector de tarjetas. Dichos drivers normalmente se instalan al conectar el lector y en su defecto se pueden descargar desde la página Web del fabricante.

Si ya tuviera el módulo criptográfico instalado pero con una versión antigua, es necesario actualizarlo desinstalando primero esta versión.