Navegador no soportado

Hemos detectado que usted no ha seguido las instrucciones para renovar el certificado y está utilizando un navegador no soportado.

Por favor, utilice uno de los siguientes navegadores para realizar su petición.

  • Mozilla FireFox. La versión 69 y superiores no están soportadas.
  • Internet Explorer

¿Cómo volver a la versión 68 de firefox si tengo instalada la versión 69?

Procedimiento y configuración necesaria para renovar o anular el certificado

¿Por qué no puedo utilizar otros navegadores?

 

Soporte Técnico