Navegador no soportado

Hemos detectado que usted no ha seguido las instrucciones para solicitar el certificado y está utilizando un navegador no soportado.

Por favor, utilice uno de los siguientes navegadores para realizar su petición.

  • Mozilla Firefox. La versión 69 y superiores no está soportada.
  • Internet Explorer

Para los usuarios de Windows recomendamos que utilicen Internet Explorer.

¿Cómo volver a la versión 68 de firefox si tengo instalada la versión 69?

CERES-FNMT ultima el diseño de una herramienta para obtener y renovar el certificado digital desde cualquier navegador y sistema operativo

Soporte Técnico

Ir a la página de Configuración del navegador para obtener o renovar el Certificado.

Saber más sobre Exportación / Importacion en Preguntas Frecuentes.