Problemas y dudas más habituales

Certificado de Representante

Certificado de Persona Física

Acerca de Internet Explorer

Acerca de Mozilla Firefox

Exportación, Importación y Eliminación de certificados

Preguntas frecuentes Android y Mac

Preguntas frecuentes acerca de las tarjetas criptográficas

Preguntas frecuentes acerca del uso de los certificado con correo electrónico

Otras preguntas

Editor de continguts Editor de continguts

Vés enrere

1205 - ¿Qué software es necesario tener instalado para utilizar las tarjetas inteligentes?

- Los drivers del lector de tarjetas que vienen junto con el lector o los puede descargar de la web del fabricante.

-El módulo criptográfico TC-FNMT RCM (recomendamos la última versión siempre disponible) que se puede descargar de la siguiente página Descarga de software (Certificados de Usuario en Tarjeta Criptográfica). Si ya tuviera el módulo criptográfico instalado, pero con una versión antigua, es necesario actualizarlo desinstalando primero éste desde Agregar o quitar programas (Windows XP) o Programas y Características (Windows Vista / 7 / 8 / 10). Si no pudiera desde ahí, debe desinstalarlo haciendo uso del instalable que utilizó cuando lo instaló.

NOTA: En Firefox, en caso de que no lea la tarjeta, seguir el manual para la instalación del módulo criptográfico en Firefox